Cisco для новичков. Часть 4 Учим маршрутизатор маршрутизировать

Пред идущие части:

Часть 1 Первоначальная настройка
Часть 2 SSH или Telnet
Часть 3. Поговорим о бекапах конфигурации.
Собственно, первой части мы назначили ip адрес внутреннего интерфейса. Сегодня мы повесим на внешний интерфейс ip адрес выданный провайдером и настроим маршрутизацию. Поехали.

Gw0(config) #interface Gi 0/1
Gw0(config-if)#ip address 89.80.80.80 255.255.255.248
Gw0(config-if)#description WAN
Gw0(config-if)#no shutdown
Gw0(config-if)#exit
Gw0(config)#ip forward-protocol nd
Gw0(config)#ip route 0.0.0.0 0.0.0.0 89.80.80.80

Включаем скоростную передачу от Cisco для IPv4
Gw0(config)#ip cef
отключаем для IPv6
Gw0(config)#no ipv6 cef
Настраиваем NAT
на WAN интерфейсе
Gw0(config)#interface Gi0/1
Gw0(config-if)#ip nat outside
на локальном интерфейсе
Gw0(config)#interface Gi0/2
Gw0(config-if)#ip nat inside
создаем список IP имеющих доступ к NAT
Gw0(config)#ip access-list extended NAT
Gw0(config-ext-nacl)#permit ip 192.168.0.0 0.0.0.255 any
включаем NAT на внешнем интерфейсе
Gw0(config)#ip nat inside source list NAT interface Gi0/1 overload
На этом все. Продолжение следует.

Статья помогла? поддержите проект!

Cisco для новичков. Часть 4 Учим маршрутизатор маршрутизировать: 3 комментария

  1. Oleg

    Добрый день!
    Наверное специально было написано Gw0(config-if)#ip address 89.80.80.80 255.255.255.248, для неопытных, это не принимает Cisco, потому как 248 в маске это всего 6 хостов, а в адресе стоит .80

    1. admin Автор записи

      ну 🙂 Как бы я подразумевал, что народ не додумается вбивать на WAN интерфейс ip из примера, поэтому взял рандомно-сгенерированый IP с маской из головы

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Time limit is exhausted. Please reload the CAPTCHA.