Архив рубрики: Без рубрики

Ещё один миф: рекомендации не важны

Есть такой миф, что при приёме на работу, рекомендации не важны. Особо он распространён в IT-сфере. Оно и понятно — типа прогрессивно, типа молодёжно.

Да только всё так, да не так. Сам как-то подписывал бумагу, разрешающую собирать на меня инфу службе безопасности, сам был свидетель 2-х случаев, когда рекомендация решала.

Сразу оговорюсь, компанию устраивали навыки специалиста, «техническое» собеседование пройдено на 4-ку — 5-ку, уровень ЗП также был адекватный… а вот кадровик забривает человека — риски высоки.

Случай первый — «пациент догадывался».

Довольно странный разрыв отношений с предыдущей работой. Долгая стагнация, деградация сотрудника в связи с отсутствием интереса к его деятельности — деньги капают, зачем что-то менять?

Однако, ни что не может длиться вечно — мелкий конфликт, уход, поиск работы. Тогда работодатель дал плохую рекомендацию сотруднику, но «пациент догадывался» — был дан также и мой номер — начальника смежного отдела. Кадровик не поленился в тот раз — позвонил ещё и мне, а я объяснил ситуацию. Человека взяли на работу и он оправдал ожидания.

Мораль: «догадывайтесь» — если есть адекватные коллеги — указывайте и их в рекомендациях.

Случай второй, более интересный — «я просто хороший парень».

Человек попал в странную компанию, где задерживали ЗП — проработав полгода, уволился и не получил последние ЗП. С его точки зрения — он жертва, работодатель хоть рекомендацию то даст нормальную… Фиг то там!

Везде есть «странные люди» — те, кто живёт вне здравого смысла и этики, при этом любят доказывать, что «они главные».

я здесь главный Читать далее

HRы должны меняться или умереть

Эта заметка написана на реактивной тяге. Все, кто считают, что я не прав, имеют на это право. А я имею право на своё мнение. С удовольствием ознакомлюсь с вашей точкой зрения. Такие дела.

Для чего нужны HR

Для чего нужны HRы? Если кратко, без наматывания соплей на кулак:

  1. Поиск и отбор кандидатов на вакансии компании (привлечь);
  2. Развитие сотрудников, улучшение их условий работы (удержать);
  3. Всякая бюрократия уровня ТК и иже (прикрыть зад).

Что из этого может делать адекватный человек, специалист своей области?

 

Читать далее

Dual ISP with VRF на Cisco

 Демо схема:

Описание:

Все действия выполняются на Cisco 1921 IOS Version 15.5(3)M3 с установленным модулем EHWIC-4ESG.

  • Порты GigabitEthernet0/0 и GigabitEthernet0/1 задействованы для подключения ISP.
  • Порты GigabitEthernet0/0/0 и GigabitEthernet0/0/1 сконфигурированы в TRUNK и подключены к коммутаторам.
  • Для работы с локальной сетью используются VLAN интерфейсы.
  • В данной схеме предусматривается три локальных IP сети 192.168.100.0/24 для VLAN 100, 192.168.101.0/24 VLAN 101 и 192.168.102.0/24 VLAN 102.
  • В данном примере VLAN 100 и 101 будут иметь связь между собой но 101 будет без доступа к Интернету, а VLAN 102 будет иметь выход только в интернет.

Так задумано что бы показать возможности импорта/экспорта между VRF.

Оставшиеся физические порты не задействованы, но Вам ничто не мешает их использовать по собственному усмотрению.

Настройка Gi0/0/0 и Gi0/0/1

interface GigabitEthernet0/0/0 description TRUNK=>sw-access-1 switchport mode trunk no ip address end interface GigabitEthernet0/0/1 description TRUNK=>sw-access-2 switchport mode trunk no ip address end

Конфигурация VRF

Технология Cisco Express Forwarding (CEF) — должна быть включена для работы VRF.

Настройка VRF для ISP

ip vrf isp1
 description ISP1
 rd 65000:1
 route-target export 65000:1
 route-target import 65000:100
 route-target import 65000:102

ip vrf isp2
 description ISP2
 rd 65000:2
 route-target export 65000:2
 route-target import 65000:100
 route-target import 65000:102

Обратите внимание, что в конфигурации нет импорта 65000:101 который будет закреплен за VLAN 101. Таким образом виртуальные маршрутизаторы isp1 и isp2 не будут иметь маршрутов в сеть 192.168.101.0/24

Настройка VRF для VLAN

ip vrf 100
 description VLAN_Desktop
 rd 65000:100
 route-target export 65000:100
 route-target import 65000:1
 route-target import 65000:2
 route-target import 65000:101

ip vrf 101
 description VLAN_Voice
 rd 65000:101
 route-target export 65000:101
 route-target import 65000:100

ip vrf 102
 description VLAN_Wireless
 rd 65000:102
 route-target export 65000:102
 route-target import 65000:1
 route-target import 65000:2

Снова обратите внимание на VRF 101, который не обменивается маршрутами c ISP но обменивается с VRF 100.

На своём опыте я убедился, что название VRF для ISP удобно использовать как isp1 и isp2, название VRF для VLAN должно соответствовать номеру VLAN, всё что идентифицирует VRF — description. Это связано с тем, что если, например, у Вас поменяется один из провайдеров то вся реконфигурация сведется к изменению IP адреса интерфейса и description-а.

Конфигурация интерфейсов

Применять команду ip vrf forwarding на интерфейсе нужно до назначения IP адреса. В противном случае IP адрес будет удалён и его придётся назначать заново.

WAN

interface GigabitEthernet0/0
 description ISP1
  ip vrf forwarding isp1
  ip address 198.51.100.1 255.255.255.252
  ip nat outside

interface GigabitEthernet0/1
 description ISP2
  ip vrf forwarding isp2
  ip address 203.0.113.1 255.255.255.252
  ip nat outside

LAN

interface Vlan100
 description VLAN_Desktop
 ip vrf forwarding 100
 ip address 192.168.100.254 255.255.255.0
 ip nat inside

interface Vlan101
 description VLAN_Voice
 ip vrf forwarding 101
 ip address 192.168.101.254 255.255.255.0
 ip nat inside

interface Vlan102
 description VLAN_Wireless
 ip vrf forwarding 102
 ip address 192.168.102.254 255.255.255.0
 ip nat inside
Не забудьте создать соответствующие VLAN-ы

Читать далее

Конфликт раскладок клавиатуры — терминал Windows Server 2008 R2

В Windows Server 2008 R2 при терминальных подключениях наблюдается такое явление, как две языковые панели у терминального пользователя. Одна с текстовым индикатором (RU|EN), вторая — с изображением клавиатуры. Что делать — ниже.
Читать далее

microtic : не открываются некоторые сайты

Пинг есть, домен резолвится корректно. Прокси не блокирует. файрволом не срезано.

/ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1360 disabled=no

zimbra: is invalid or DNS says does not exist

Diagnostic-Code: smtp; 501 <mail.XXXZZAA.ru> is invalid or DNS says does not
exist

su zimbra 
zmlocalconfig -e postfix_smtpd_banner="mail.XXXZZAA.ru NO UCE ESMTP" 
postconf -e smtpd_banner="mail.XXXZZAA.ru NO UCE ESMTP" 
zmmtactl reload 


Если не помогло делаем также так: 

su zimbra 
zmprov mcf zimbraMtaMyHostname mail.XXXZZAA.ru 
zmcontrol stop && zmcontrol start

Supermicro X9DRH long beep

Supermicro X9DRH MegaRAID SAS 9261-8i
Пищит , пищит примерно раз в 2 секунды.
При этом сервер нормально загружается и в утилите конфигурирования рейд-контроллера рейд в статусе Optimal
в IPMI без ошибок.

ESX ( при учете что storcli у вас уже поставлен. )
(качаем с http://docs.avagotech.com/docs-and-downloads/docs-and-downloads/raid-controllers/raid-controllers-common-files/1.19.04_StorCLI.zip
Распаковываем и закидываем на esx сторедж
ставим esxcli software vib install -v /path-to-disk/vmware-esx-storcli-1.19.04.vib —no-sig-check)

storcli /c0 show eghs
storcli /c0 set eghs state=off eug=off smarter=off
storcli /c0 set copyback=off type=all

Перезагружаем!
Profit